Okay
  Public Ticket #2662294
Wrong install files? Zip?
Open

Comments

  • Mike Smith started the conversation

    Popup for Login with Ajax non functioning. Have installed jQuery Migrate and pulled back the php, wordpress and jquery versions to try and make it work. But no go. 

    Upon checking the code on the Themeforest Demo I notice there are many various files that are different to my install. Can I please have an updated zip which works exactly like PowerMag's demo? I'm pulling my hair out here as I cannot move forward with content. I attach  the files Ive been supplied by Themeforest. Thanks. Mike

    Attached files:  themeforest-jRKFoa60-powermag-the-most-muscular-magazinereviews-theme-wordpress-theme.zip

  •  87
    djwd replied

    Hi there, sorry to hear that.
    The zip available on Themeforest is definitely the most updated version available, the demo actually still runs an older version. What error are you facing exactly?

    Regards
    djwd

  • Mike Smith replied

    hi... well I discovered that the plug-in installer is naming the Login with Ajax directory as ‘login-with-ajax-for-powermag” so I renamed it just login-with-ajax and suddenly things started working. The main issues are though are depreciated jquery calls and social media icon bugs.. in the Jackbox popup modul, for example, and the share links at the bottom of posts. Flicker is one. Generally I’m worried that if there’s another Wordpress or pop update then this theme is going to give up the ghost. Please can I have the version you’re using on the themeforest demo as there are a few differences? Will there be an overhaul of this theme at some point to bring it up-to-date or have I bought a pretty puppy that’s about to be put down? 😭 Mike

  •  87
    djwd replied

    Hi there,

    Lol the puppy 😂

    Honestly though I wouldn't use the version I use on the demo site as at some point Themeforest forced me to pull an update where you strip out all the functionalities in external plugins, that's a major change I wouldn't advise to go back. Also some PHP code changes were made to be compatible with PHP 7.

    I plan to keep updating the Theme although TF is making it very difficult as every time they require so many changes that are more likely to break the theme rather than improving it. I will help if you face critical issues in the meantime though, or if newer WP version will cause major issues I will definitely fix them. 

    Regards
    djwd