Okay
  Public Ticket #2520384
WpBakery plugin won't install properly
Closed

Comments

  • AlexTooth started the conversation

    Hi,

    I've installed the theme, however after installing plugins WPBakery says it has update required. When I try to update it there is an error

    It never leaves the list of plugins that need updating

    It says I have 6.1

    But 6.1.0 is required??

    As you can see below

    Also Social Count Plus will not install at all.

    Thanks

    Alex

    WPBakery Visual ComposerUpdateWPBakery Visual Composer Pre-PackagedRecommended

    6.1Installed version:

    6.1.0Minimum required version:

    6.1.0Available version:

    Installed But Not Activated, Requires Update
  •  87
    djwd replied

    Hi there,

    that's looks to be a bug with the updater that doesn't recognize 6.1 same as 6.1.0

    Please provide admin access I'll fix that for you (mark as private), thanks.

    Regards
    djwd

  •   AlexTooth replied privately
  •   AlexTooth replied privately
  •   AlexTooth replied privately
  •   AlexTooth replied privately
  •  87
    djwd replied

    Hi there,

    most of the issues were caused by the new 5.5 WP update which drops the automatic support for jQuery Migrate. I saw you already installed the plugin which helps with that though.

    I also fixed the WPbakery versioning issue and installed Social Count Plus. Unfortunately the latter has been dropped by their developers so probably is best to find an alternative in the long term.

    Let me know what other issues are you facing at this point, thanks. 

    Regards
    djwd

  • AlexTooth replied

    Thanks, the website seems to be displaying correctly now.

    Finally - before we build the site with your theme

    Will you be releasing updates that end the errors in the backend? (command prompt and secure shell)

    Do we have to wait for all the other plugins to be fully updated before all errors disappear?

    Is this a problem all themes suffer since 5.5?

  •   AlexTooth replied privately
  •  87
    djwd replied

    Hi there, may I ask where do you see that error, can you be more specific about 'this error in the theme directory' please?

    The live search is the feature that allowes searching without page refresh. I tested on your site seems to work though.

    Also I don't understand why would this error not allow you to update Wordpress?

    Thank you

    Regards
    djwd

  •   AlexTooth replied privately
  •   AlexTooth replied privately
  •  87
    djwd replied

    Hi there,

    Sorry about that although that's very atypical setup as usually issues are printed in the chrome console or php error log (which I think that's what it is). Also there's no record from other customers of such error.

    The error is caused by a plugin which is bundled in the theme folder.

    Unfortunately being unable to replicate the issue makes it pretty hard for me to debug, one thing you can try is to comment out the line which includes the plugin in functions.php, line 121:

    include_once('inc/live-search/live-search.php'); //Live Search

    and see if that helps.


    Regards
    djwd